Apple actualiza Safari para que bloquee cualquier versión antigua de Flash

Apple actualiza Safari para que bloquee cualquier versión antigua de Flash

En un intento por hacer su navegador más seguro, Apple ha actualizado Safari para que bloquee las versiones antiguas de Adobe Flash Payer.

Lo cierto es que la noticia no nos ha pillado del todo por sorpresa, dado el reciente historial de fallas de seguridad que ha tenido Flash últimamente. A eso se le suma el hecho de que Apple ya había tomado la decisión de bloquear versiones antiguas de Java cuando empezaron a ser vulnerables. De hecho, incluso la última versión de Java ha sido también víctima de sus vulnerabilidades.

Ahora, cuando un usuario que navegue con Safari (y tenga una versión desactualizada de Flash) llegue a una página que requiera el plug-in, recibirá un mensaje de error.

Además, recibirá un aviso de que está navegando con un Flash antiguo, que no incluye “las últimas actualizaciones de seguridad”.

Descarga la última versión de Flash para OS X

Cargando comentarios