Apple bloquea las versiones antiguas de Adobe Flash Player en Safari

Apple bloquea las versiones antiguas de Adobe Flash Player en Safari

Muchos usuarios se han encontrado con el mensaje “Flash está obsoleto” al intentar acceder a algunas páginas a través de Safari. Y es que Apple ha decidido cortar por lo sano y bloquear cualquier versión de Flash que no sea la más reciente en su navegador Safari.

Los de Cupertino ponen así punto y a parte a una escalada de bugs, problemas de seguridad y errores continuos que han convertido a Adobe Flash Player en uno de los complementos más peligrosos mientras navegamos por internet.

Ahora, si todavía queremos utilizar Flash Player, debemos descargar la última versión. Basta con seguir las instrucciones proporcionadas por Apple.

  1. Haz clic en el botón Descargar Flash.
  2. Safari abrirá la página del instalador de Adobe Flash Player en el sitio web de Adobe.
  3. Haz clic en el botón “Descargar ahora” en el sitio web de Adobe para descargar el instalador de la versión más reciente de Adobe Flash Player.
  4. Una vez finalizada la descarga, abre la imagen de disco descargada (que normalmente se guarda en la carpeta Descargas) si esta no se abre automáticamente.
  5. En la ventana que aparece, abre el instalador y sigue las instrucciones en pantalla.

Fuente: Soporte de Apple

Sígueme en Twitter: @siragnabih

  • Enlace Copiado!
Cargando comentarios